A Blog about business process management, ERP and Novacura Flow

The Novacura Flow blog

Novacura’s response to CVE-2021-44228 Apache Log4j 2

In response to the media reports regarding the open source Apache Software Foundation log4j Java logging component which was discovered to have a critical vulnerability, CVE-2021-44228, Novacura has investigated if this vulnerability affects the Novacura Flow product or the Novacura Flow cloud service. We have not found any such issues and therefore see a minimal risk that Novacura Flow is affected by this vulnerability. As a general statement, we recommend all customers to be upgraded to the latest service pack.

Do you have a question or comment? 

Posted by: Novacura